Login | Register
My pages Projects Community openCollabNet

Discussions > users > ArgoUML compatibility?

argouml-db
Discussion topic

Back to topic list

ArgoUML compatibility?

Author webpost at tigris dot org
Full name webpost at tigris dot org
Date 2010-06-30 21:57:58 PDT
Message Are there any plans to release a version of the dbUML plugin which supports the current version of ArgoUML? I believe V1.0.4 was the last compatible version, and it was compatible with ArgoUML V2.4.

I know the dbUML developers have other lives, but it would be a pity to let such a valuable enhancement to ArgoUML languish.

David

« Previous message in topic | 1 of 3 | Next message in topic »

Messages

Show all messages in topic

ArgoUML compatibility? webpost at tigris dot org webpost at tigris dot org 2010-06-30 21:57:58 PDT
     RE: ArgoUML compatibility? lepekhine Alexander Lepekhine 2010-09-16 04:22:56 PDT
         Re: ArgoUML compatibility? dlochrin David Lochrin 2010-09-24 00:27:53 PDT
Messages per page: